DevDesktop drush can't find sites on windows 10

DevDesktop drush can't find sites on windows 10

4 posts / 0 new
Last post
bill.dickson's picture
bill.dickson
Points: 0
DevDesktop drush can't find sites on windows 10

Hi all,

I've got a coworker on Windows 10. Another coworker and myself are both on MacOS. We use DevDesktop for local development of sites hosted in Acquia Cloud.

Those of us on Macs are having no trouble, but the Windows user is having problems with Drush. Most of our codebases are multisites. Short version -- this works:

cd docroot
drush -l http://foo.com status

...this does not work:

cd docroot/sites/foo
drush status

Similarly, in the docroot, drush site-alias returns the full expected list of site directories. Running it inside a site directory returns only @none.

drush -l http://foo.com cc all -- works in the docroot

drush cc all -- returns "No Drupal site found, only 'drush' cache was cleared. [warning]" in sites/foo

I've got no idea what's going on here. The settings files are OK, or the -l flag wouldn't make any difference, I would think. Any ideas?

Status: 
Unresolved
alicianewman148@gmail.com's picture
alicianewman148
Points: 0

Well, the issue is a bit complicated. Recently a student who was searching for Best Dissertation Writing Services also asked for the same issue but hardly any of our it professional were able resolve it.

briannatri12@gmail.com's picture
briannatri12
Points: 0

Similarly, in the docroot, drush site-alias returns the full expected list of site directories. Running it inside a site directory returns only @none. trying redirect but having issues

briannatri12@gmail.com's picture
briannatri12
Points: 0

Some student are trying to apply for some document at http://www.buyfakedocumentss.com/order-form.html