Can't clone from acquia cloud to devdesktop 2

Can't clone from acquia cloud to devdesktop 2

5 posts / 0 new
Last post
hitesh.parmar@rku.ac.in's picture
hitesh.parmar
Points: 0
Can't clone from acquia cloud to devdesktop 2

I'm having a site on acquia cloud and trying to clone that locally on my machine.
At the time of cloning, it will fetch data from the git for few minutes and then it gives me the following error.

It will be a great help if anyone can help me our with this error.

Attachments: 
Status: 
Unresolved
chris.brookins@acquia.com's picture
chris.brookins
Points: 116

that file name shown in the msgbox is legal on mac and linux but illegal on Windows which is why it doesn't work.
See https://msdn.microsoft.com/en-us/library/windows/desktop/aa365247%28v=vs... for the list of illegal windows file nme characters.

You need to rename that file if you want to use it locally.

hitesh.parmar@rku.ac.in's picture
hitesh.parmar
Points: 0

Hi Chris,
thanks for the reply, greatly appreciate that.

Can you please help me with any way to rename that file so that i can clone it locally.

Thanks,
Hitesh.

chris.brookins@acquia.com's picture
chris.brookins
Points: 116

Unless you have a mac or linux pc to check out and rename the file and check it in with git, then you could maybe (needs testing - we haven't done it) try the Cloud 9 editor or some other cloud based dev environment.

asad10987t@gmail.com's picture
asad10987t
Points: 0

Much thanks to you such a great amount for sharing this incredible blog.Very motivating and accommodating too.Hope you keep on sharing a greater amount of your ideas.I will love to peruse. Brian Holm Attorney San Diego