Acquia Dev Desktop 2 extremely slow on Windows 10 64bit

Acquia Dev Desktop 2 extremely slow on Windows 10 64bit

5 posts / 0 new
Last post
g_nikiforov@hotmail.com's picture
g_nikiforov
Points: 0
Acquia Dev Desktop 2 extremely slow on Windows 10 64bit

Acquia Dev Desktop 2 is extremely slow when running Drupal 8 locally on a Windows 10 64 bit machine. The biggest issue is that there doesn't seem to be any pattern in the problem. Sometimes the pages load within two seconds, sometimes, they load within 30 seconds, sometimes within two minutes, and sometimes I get an error message "500 Internal Server Error". If the error appears and the page is refreshed, sometimes the same error message appears and sometimes you need to refresh about 10 times before you get the page to load.

It seems that this is a general problem with Acquia running locally because there have been several threads with similar reports.
https://forums.acquia.com/acquia-products-and-services/dev-desktop/windo...
https://www.drupal.org/node/2727027

No solution has been provided so far.

Anyone has suggestions?

Status: 
Duplicate
anujpandit.97@gmail.com's picture
anujpandit.97
Points: 1
Status Change: 
Duplicate
admin's picture
Acquia Forums
Points: 0

This post has a duplicate thread which has the provided answer. Please visit the linked page.

hov20802@gmail.com's picture
hov20802
Points: 0

You have to decide for the imvu credits free credits tip you are going to use imvu credits generator or not.

jhf69803@xoixa.com's picture
jhf69803
Points: 0

The similar issue has been reported from a number of customers and it needs to be fixed. Acquia Dev Desktop 2 is getting really slow on the latest 64 bit machines. Would you please share the steps for fixing the issue? sutton in home senior care givers