Your schema.xml version is too old.

Your schema.xml version is too old.

2 posts / 0 new
Last post
jamie.fallon's picture
jamie.fallon
Points: 0
Your schema.xml version is too old.

On a Drupal 7 Site, we are getting an error "Your schema.xml version is too old. You must update it to at least drupal-3.0-beta4 and re-index your content."

At "https://insight.acquia.com/acquia-search" settings, I changed the "ApacheSolr module version" to "apachesolr 7.x-1.0+"
However, Drupal (admin/config/search/apachesolr) still shows "Schema: drupal-1.3"

How can we get Drupal 7 to use the updated ApacheSolr configuration?

Status: 
Unresolved
smetzger@pillarsystems.com's picture
smetzger
Points: 0

I have the same issue and its on Drupal 6
Help