Change settings for “ApacheSolr module version” not working

Change settings for “ApacheSolr module version” not working

2 posts / 0 new
Last post
sorummet's picture
sorummet
Points: 0
Change settings for “ApacheSolr module version” not working

We have upgraded are site to drupal 7 and needs to change are settings for “ApacheSolr module version” to Apache Solr 7.x-1.6+. But when I try to change the settings (on page acquia-search/config) I get the following message “An illegal choice has been detected. Please contact the site administrator”.
What is wrong?
Why can´t I change the settings?

Status: 
Unresolved
jaidevraghuraman@gmail.com's picture
jaidevraghuraman
Points: 0

Yes! Your System configuration is not accordingly so please make it compatible first then try...