Open Atrium links break with SSL

Open Atrium links break with SSL

1 post / 0 new
ecedelson's picture
ecedelson
Points: 0
Open Atrium links break with SSL

Open Atrium, stock install with latest upgrade: 7.x-2.32, working ok (I think, I'm new to this)

When I installed a self-signed SSL certificate, most of the links broke (snipped logs below).
[Second attempt -- Mollom blocked my post when I included logs so I'm removing quotes & such]

I've put certificates on other Drupal sites without issues.
[No need to muck with redirects, or change the base_url]
Anyway I tried changing the base_url in settings.php to https://mysite.my.org but this did not help.

Thanks in advance for any guidance.
[Also, I am new to Acquia & not sure if I am allowed to post in this forum.
If not, kindly point me to the right forum. The list of Drupal forums did not seem to have quite the right one for posting this question.]

------------------------------------------------------------------------------------------------------------------

GET / https://mysite.my.org/ 200
GET /sites/mysite.my.org/files/colorizer/oa_radix-82a3f749.css 200
GET /user/login HTTP/1.1 404 [but this]
GET /home?destination=home HTTP/1.1" 404 202 [tried this for just grins]
GET /sitemap HTTP/1.1 404 205 [and again]

Status: 
Unresolved