Push of new code commit doesn't finish

Push of new code commit doesn't finish

3 posts / 0 new
Last post
tviola's picture
Points: 0
Push of new code commit doesn't finish

I'm working on a new site using my DEV server only at the moment. I made some theme changes to my local copy of the site, committed the changes, and then tried pushing the changes using git push origin master.

When I go to the Acquia Cloud Workflow page, I see that my commit has started, and the little circle is spinning. The trouble is that the process never seems to end. It has been over 45 minutes, and the commit process is not marked complete on the Workflow page. Instead I still see:

Commit: e785489 Theme refinements refs/heads/master

In the meantime, the site on DEV is still using the old theme code. There were only a few files involved, plus one added module. Is this normal for it to take this long?


Pending Bug Fix
stephen.ollman's picture
Points: 0

Having the same issue. Its been 2 hours and the 'Synchronize Local -> Acquia Cloud' process has still not finished.

Looking at my network monitor I cannot not see any action.

Is there any kind of restriction in place when in comes to pushing (uploading) code to Acquia Cloud.

I'm well within my code allowance (76MB of 1000MB).

It just seems to be taking way too long to push up changes in the code base and there are no messages to indicate progress or lack there of.

dmyburgh's picture
Points: 99

There shouldn't be any restriction if you're within your allowance. Sometimes these things stall for whatever reason. Try doing another commit and another push to see if it shakes things loose. If that still doesn't work, you'll have to try a support ticket.